Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 652046

Summary: dev-qt/qt3d-5.11.x stabilisation
Product: Gentoo Linux Reporter: Andreas Sturmlechner <asturm>
Component: StabilizationAssignee: Qt Bug Alias <qt>
Status: RESOLVED DUPLICATE    
Severity: normal CC: esigra, nheghathivhistha
Priority: Normal Keywords: STABLEREQ
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 652334, 664566    
Bug Blocks:    

Description Andreas Sturmlechner gentoo-dev 2018-03-30 19:25:48 UTC
This will be required by sci-geosciences/qgis[3d] with stabilisation of 3.0.1.
Comment 1 Andreas Sturmlechner gentoo-dev 2018-04-03 13:40:39 UTC
Arches, please stabilise.
Comment 2 Stabilization helper bot gentoo-dev 2018-04-03 14:01:23 UTC
An automated check of this bug failed - repoman reported dependency errors (61 lines truncated): 

> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: DEPEND: amd64(default/linux/amd64/17.0) ['>=media-libs/assimp-4.0.0']
> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: RDEPEND: amd64(default/linux/amd64/17.0) ['>=media-libs/assimp-4.0.0']
> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: DEPEND: amd64(default/linux/amd64/17.0/desktop) ['>=media-libs/assimp-4.0.0']
Comment 3 Stabilization helper bot gentoo-dev 2018-04-03 15:01:05 UTC
An automated check of this bug failed - repoman reported dependency errors (61 lines truncated): 

> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: DEPEND: amd64(default/linux/amd64/17.0) ['>=media-libs/assimp-4.0.0']
> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: RDEPEND: amd64(default/linux/amd64/17.0) ['>=media-libs/assimp-4.0.0']
> dependency.bad dev-qt/qt3d/qt3d-5.9.4.ebuild: DEPEND: amd64(default/linux/amd64/17.0/desktop) ['>=media-libs/assimp-4.0.0']
Comment 4 Larry the Git Cow gentoo-dev 2018-04-03 16:47:32 UTC
The bug has been referenced in the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=00196985f6562482d0b5101a0525373e50d99eef

commit 00196985f6562482d0b5101a0525373e50d99eef
Author:     Andreas Sturmlechner <asturm@gentoo.org>
AuthorDate: 2018-04-03 16:46:01 +0000
Commit:     Andreas Sturmlechner <asturm@gentoo.org>
CommitDate: 2018-04-03 16:47:12 +0000

    profiles: Stable-mask sci-geosciences/qgis[3d]
    
    Bug: https://bugs.gentoo.org/652046

 profiles/base/package.use.stable.mask | 9 ++++-----
 1 file changed, 4 insertions(+), 5 deletions(-)}
Comment 5 Andreas Sturmlechner gentoo-dev 2018-04-03 16:49:50 UTC
No longer blocking qgis stabilisation, dropping arches until dependency is resolved.
Comment 6 Pacho Ramos gentoo-dev 2018-06-20 09:31:06 UTC
arches were CCed in blocking bug
Comment 7 Andreas Sturmlechner gentoo-dev 2018-07-14 15:28:35 UTC
Bumping to 5.9.6.
Comment 8 Andreas Sturmlechner gentoo-dev 2018-08-28 19:06:54 UTC
Resetting for Qt 5.11.x.
Comment 9 Andreas Sturmlechner gentoo-dev 2018-10-05 21:53:21 UTC
obsolete by bug 664566.

*** This bug has been marked as a duplicate of bug 664566 ***