Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 643296

Summary: [TRACKER] sys-libs/gdbm - Packages which use gdbm_errno before ABI change
Product: Gentoo Linux Reporter: Brian Evans <grknight>
Component: Current packagesAssignee: Gentoo's Team for Core System packages <base-system>
Status: CONFIRMED ---    
Severity: normal CC: sam
Priority: Normal Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=733408
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 643298, 643300, 643306    
Bug Blocks:    

Description Brian Evans Gentoo Infrastructure gentoo-dev 2018-01-03 18:48:06 UTC
This will track packages which need to be rebuilt for the gdbm_errno change in net-libs/gdbm-1.14