Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 641936

Summary: dev-python/pynotifier - drop optional dependency on deprecated PyQt4
Product: Gentoo Linux Reporter: Andreas Sturmlechner <asturm>
Component: Current packagesAssignee: Python Gentoo Team <python>
Status: RESOLVED FIXED    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 631788    

Description Andreas Sturmlechner gentoo-dev 2017-12-21 14:21:44 UTC
Qt4 is dead and going away. If this option can not build with Qt5 instead, maybe it is time to be removed.
Comment 1 Larry the Git Cow gentoo-dev 2017-12-28 19:34:54 UTC
The bug has been closed via the following commit(s):

https://gitweb.gentoo.org/repo/gentoo.git/commit/?id=0f34213a03112455884d975114f2d1af15d5ed5d

commit 0f34213a03112455884d975114f2d1af15d5ed5d
Author:     Andreas Sturmlechner <asturm@gentoo.org>
AuthorDate: 2017-12-28 16:49:13 +0000
Commit:     Andreas Sturmlechner <asturm@gentoo.org>
CommitDate: 2017-12-28 19:34:41 +0000

    dev-python/pynotifier: Drop USE=qt4
    
    Closes: https://bugs.gentoo.org/641936
    Package-Manager: Portage-2.3.19, Repoman-2.3.6

 dev-python/pynotifier/pynotifier-0.7.0-r3.ebuild | 11 ++++++-----
 1 file changed, 6 insertions(+), 5 deletions(-)