Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 62885

Summary: Metalog cause unpredictable failures of the Login system.
Product: Gentoo Linux Reporter: James Kyle <krunkalot>
Component: Current packagesAssignee: Gentoo's Team for Core System packages <base-system>
Status: RESOLVED WORKSFORME    
Severity: critical    
Priority: High    
Version: unspecified   
Hardware: PPC   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description James Kyle 2004-09-04 23:01:32 UTC
This link provides exhaustive details as well as points to others experiences:

http://forums.gentoo.org/viewtopic.php?p=1503734#1503734

Key points are: 
Cause is unknown.
Cause is indeterminable due to the failure of the logging system.


Reproducible: Always
Steps to Reproduce:
1. Install metalog on *some* ppc machines and wait
2.
3.

Actual Results:  
logins would freeze at authentication with both local and ssh logins. Also other
authentication related apps would fail like useradd and userdel or su.

Expected Results:  
Authenticated.
Comment 1 SpanKY gentoo-dev 2005-03-14 19:08:36 UTC
unable to reproduce and i use metalog on every arch Gentoo supports

please re-open if you can reproduce with 0.8_rc1+ and you can track down the bug itself