Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 624432

Summary: dev-db/postgresql-9.6.3-r1: Stabilization
Product: Gentoo Linux Reporter: Aaron W. Swenson <titanofold>
Component: StabilizationAssignee: PgSQL Bugs <pgsql-bugs>
Status: RESOLVED OBSOLETE    
Severity: normal CC: gentoo, prometheanfire
Priority: Normal Keywords: STABLEREQ
Version: unspecifiedFlags: stable-bot: sanity-check+
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
=dev-db/postgresql-9.6.3-r1 ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86
Runtime testing required: No

Description Aaron W. Swenson gentoo-dev 2017-07-10 12:27:58 UTC
Please stable the following:
=dev-db/postgresql-9.6.3-r1 ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86
Comment 1 Sergei Trofimovich (RETIRED) gentoo-dev 2017-07-10 22:07:04 UTC
ia64 stable
Comment 2 Tobias Klausmann (RETIRED) gentoo-dev 2017-07-15 16:44:28 UTC
Stable on amd64.
Comment 3 Markus Meier gentoo-dev 2017-07-28 04:42:36 UTC
arm stable
Comment 4 Aaron W. Swenson gentoo-dev 2017-08-10 17:34:23 UTC
We'll aim to start stabilizing 9.6.4 in about a month as 9.6.3 will be removed due to security bug 627462.