Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 617524 (gcc-7)

Summary: [TRACKER] sys-devel/gcc-7 porting
Product: Gentoo Linux Reporter: Matthias Maier <tamiko>
Component: Current packagesAssignee: Gentoo Toolchain Maintainers <toolchain>
Status: RESOLVED FIXED    
Severity: normal CC: ab4bd, ansla80, anton.kochkov, bugs.gentoo.org, carlphilippreh, chris.murtagh1, dilfridge, fturco, gef.kornflakes, gentoo, gyakovlev, hendrik, jaak, jdavid.ibp, jesse, jlp.bugs, josef64, kredba, lekto, mail, Manfred.Knick, me, mike, nrndda, oserytsan, paolo.pedroni, perfect007gentleman, peterasplund, phmagic, plevine457, sam, sandino, tdalman, thomas.bettler, tsmksubc, wikky
Priority: Normal Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=617260
https://bugs.gentoo.org/show_bug.cgi?id=601308
https://bugs.gentoo.org/show_bug.cgi?id=646722
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 638244, 600892, 617538, 617660, 617808, 617870, 617882, 617884, 617890, 617896, 617898, 618054, 618068, 618070, 618100, 618172, 618214, 618330, 618350, 618372, 620092, 620410, 620732, 620944, 621000, 621252, 621320, 622790, 622976, 623622, 624230, 624288, 624762, 626754, 626762, 626970, 629774, 630878, 631344, 631542, 631976, 632016, 634104, 634224, 634338, 634514, 634596, 635746, 636058, 636738, 637120, 637126, 638164, 638222, 638252, 638256, 638312, 638368, 638596, 638616, 638792, 639086, 639448, 639574, 639646, 639648, 639740, 639936, 640926, 641188, 641250, 641990, 642750, 644020, 645670, 646352, 646538, 646578, 647422, 649248, 649450, 649880, 652926, 654462, 657782, 662038, 663346, 670584, 681920    
Bug Blocks: 682392    

Description Matthias Maier gentoo-dev 2017-05-04 22:06:24 UTC
This is the tracker for GCC 7.0.  Do NOT report bugs here.

- create a NEW bug assigned to the maintainer of the package in question (ie. NOT gcc-porting@gentoo.org)
- Don't use this bug for issues in GCC 7.0 itself.  File a new bug and assign
it to the toolchain team.
 - Please keep this tracker free from comments.  Discussion should take place
on the relevant bugs.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2017-05-15 20:02:37 UTC
*** Bug 617952 has been marked as a duplicate of this bug. ***