Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 61652

Summary: libpng 1.2.5-r8 installs fine on Mac OS X port of portage
Product: Gentoo Linux Reporter: stevenschlansker
Component: Current packagesAssignee: osx porters <osx>
Status: VERIFIED FIXED    
Severity: enhancement CC: rmunn
Priority: High    
Version: unspecified   
Hardware: PPC   
OS: All   
Whiteboard:
Package list:
Runtime testing required: ---

Description stevenschlansker 2004-08-25 09:28:05 UTC
libpng 1.2.5-r8 compiles, installs, and merges fine into Mac OS X.  Reported as suggested by the Gentoo for Mac OS X Wiki.

Reproducible: Always
Steps to Reproduce:
ACCEPT_KEYWORDS="macos ~macos ppc ~ppc" emerge libpng
Actual Results:  
It works.
Comment 1 Robin Munn 2004-09-04 15:17:16 UTC
*** Bug 62072 has been marked as a duplicate of this bug. ***
Comment 2 Mamoru KOMACHI (RETIRED) gentoo-dev 2004-09-21 22:31:18 UTC
Fixed in CVS. (use invocations had been broken after the keyword change)
Comment 3 Hasan Khalil (RETIRED) gentoo-dev 2005-02-06 13:33:16 UTC
Closing out bugs that've been resolved for a while now...