Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 611570

Summary: app-admin/ansible: support dev-python/pycryptodome
Product: Gentoo Linux Reporter: Michał Górny <mgorny>
Component: StabilizationAssignee: Tony Vroon <chainsaw>
Status: RESOLVED FIXED    
Severity: normal CC: calchan, prometheanfire
Priority: Normal Keywords: STABLEREQ
Version: unspecifiedFlags: stable-bot: sanity-check+
Hardware: All   
OS: Linux   
See Also: https://github.com/ansible/ansible/pull/20566
Whiteboard:
Package list:
=app-admin/ansible-2.3.0.0-r2
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 611568    

Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2017-03-03 23:13:34 UTC
See tracker.
Comment 1 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2017-03-29 18:32:31 UTC
Related: https://github.com/ansible/ansible/pull/20566 about switching from pycrypto to cryptography.
Comment 2 Tony Vroon gentoo-dev 2017-05-23 13:47:21 UTC
In the tree as 2.3.0.0-r2; suggest we stable so we do not block pycrypto removal.
Comment 3 Matthew Thode ( prometheanfire ) archtester Gentoo Infrastructure gentoo-dev Security 2017-05-24 19:32:44 UTC
Fine with me, I've been testing it over the past couple of weeks.
Comment 4 Agostino Sarubbo gentoo-dev 2017-05-25 10:44:50 UTC
amd64 stable
Comment 5 Agostino Sarubbo gentoo-dev 2017-05-26 14:05:50 UTC
x86 stable. Closing.