Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 609330 (APSB17-04, CVE-2017-2982, CVE-2017-2984, CVE-2017-2985, CVE-2017-2986, CVE-2017-2987, CVE-2017-2988, CVE-2017-2990, CVE-2017-2991, CVE-2017-2992, CVE-2017-2993, CVE-2017-2994, CVE-2017-2995, CVE-2017-2996)

Summary: <www-plugins/adobe-flash-24.0.0.221: multiple vulnerabilities
Product: Gentoo Security Reporter: Thomas Deutschmann <whissi>
Component: VulnerabilitiesAssignee: Gentoo Security <security>
Status: RESOLVED FIXED    
Severity: major CC: desktop-misc, jer
Priority: Normal Flags: stable-bot: sanity-check+
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://helpx.adobe.com/security/products/flash-player/apsb17-04.html
Whiteboard: A2 [glsa cve]
Package list:
=www-plugins/adobe-flash-24.0.0.221
Runtime testing required: ---

Description Thomas Deutschmann gentoo-dev Security 2017-02-14 11:30:12 UTC
Upstream has already released v24.0.0.221. No information available yet.
Comment 1 Thomas Deutschmann gentoo-dev Security 2017-02-14 21:58:06 UTC
From $URL

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS. These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system.
Comment 2 Agostino Sarubbo gentoo-dev 2017-02-15 11:53:27 UTC
amd64 stable
Comment 3 Agostino Sarubbo gentoo-dev 2017-02-15 15:56:40 UTC
x86 stable.

Maintainer(s), please cleanup.
Security, please add it to the existing request, or file a new one.
Comment 4 Thomas Deutschmann gentoo-dev Security 2017-02-16 12:41:44 UTC
@ Maintainer(s): Thank you for cleanup!

New GLSA request filed.
Comment 5 GLSAMaker/CVETool Bot gentoo-dev 2017-02-20 23:58:02 UTC
This issue was resolved and addressed in
 GLSA 201702-20 at https://security.gentoo.org/glsa/201702-20
by GLSA coordinator Thomas Deutschmann (whissi).