Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 599924 (CVE-2016-5290, CVE-2016-5291, CVE-2016-5293, CVE-2016-5294, CVE-2016-5296, CVE-2016-5297, CVE-2016-9064, CVE-2016-9066, CVE-2016-9074)

Summary: <www-client/firefox{,-bin}-{45.5.0,50.0}, <mail-client/thunderbird{,-bin}-45.5.0: multiple vulnerabilities
Product: Gentoo Security Reporter: Nikolay Edigaryev <edigaryev>
Component: VulnerabilitiesAssignee: Gentoo Security <security>
Status: RESOLVED FIXED    
Severity: major CC: mail, mozilla
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://www.mozilla.org/en-US/security/advisories/mfsa2016-90/
Whiteboard: A2 [glsa cve]
Package list:
Runtime testing required: ---
Bug Depends on: 601320    
Bug Blocks:    

Comment 1 Jonas Stein gentoo-dev 2016-11-20 13:07:53 UTC
*** Bug 600032 has been marked as a duplicate of this bug. ***
Comment 2 Ian Stakenvicius (RETIRED) gentoo-dev 2016-11-20 14:58:22 UTC
Included thunderbird on this bug as it's actually ready.

ATs please stabilize:

www-client/firefox-45.5.0 target KEYWORDS="ppc ppc64 x86"

mail-client/thunderbird-45.5.0 target KEYWORDS="ppc ppc64 x86"

(I've stabilized for amd64 already myself)
Comment 3 Agostino Sarubbo gentoo-dev 2016-11-20 16:21:55 UTC
x86 stable
Comment 4 GLSAMaker/CVETool Bot gentoo-dev 2017-01-03 13:02:51 UTC
This issue was resolved and addressed in
 GLSA 201701-15 at https://security.gentoo.org/glsa/201701-15
by GLSA coordinator Thomas Deutschmann (whissi).