Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 598280

Summary: media-sound/denemo-2.0.14 version bump
Product: Gentoo Linux Reporter: Nikita Zlobin <nick87720z>
Component: Current packagesAssignee: Gentoo Sound Team <sound>
Status: RESOLVED DUPLICATE    
Severity: normal CC: jstein
Priority: Normal Keywords: EBUILD, PATCH
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: Ebuild
metadata
files/denemo-2.0.6-desktop.patch

Description Nikita Zlobin 2016-10-27 20:17:00 UTC
Created attachment 451670 [details]
Ebuild

There are some new added use flags.
Comment 1 Nikita Zlobin 2016-10-27 20:18:26 UTC
Created attachment 451674 [details]
metadata
Comment 2 Nikita Zlobin 2016-10-27 20:19:40 UTC
Created attachment 451676 [details, diff]
files/denemo-2.0.6-desktop.patch
Comment 3 Jonas Stein gentoo-dev 2016-10-28 14:32:44 UTC
Thank you for the ebuild and the patch. 
Unfortunately denemo has no personal maintainer and is only in the care othe the sound project. I think denemo would benefit from a proxy maintainer in first place plus the sound project as second.
Are you interested to proxy maintain this package? 
You find more information on 
https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers
Comment 4 Jonas Stein gentoo-dev 2016-10-30 00:13:08 UTC
merged with other bump request to focus information

*** This bug has been marked as a duplicate of bug 515888 ***