Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 591810

Summary: sys-kernel/gentoo-sources-4.4.21 stable request
Product: Gentoo Linux Reporter: Diogo Pereira <sir.suriv>
Component: Current packagesAssignee: Gentoo Kernel Bug Wranglers and Kernel Maintainers <kernel>
Status: RESOLVED OBSOLETE    
Severity: normal CC: arm, bensagal, ia64, kripton, kyle.leet, marci_r, pacho, ppc64, ppc, sparc, whissi
Priority: Normal Keywords: STABLEREQ
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 593648    
Bug Blocks: 583650    
Attachments: kconfig for broken 4.4.21 kernel.

Description Diogo Pereira 2016-08-21 14:57:19 UTC
Please stabilize.
Comment 1 Mike Pagano gentoo-dev 2016-08-21 15:23:20 UTC
Arch teams, please do your thing.
Comment 2 Ian.au 2016-08-21 17:26:29 UTC
I request stabilising this too as it's marked for LTS upstream, thanks.
Comment 3 Thomas Deutschmann gentoo-dev Security 2016-08-21 20:56:24 UTC
Can we please extend stabilization request to other LTS kernels as well (CVE-2016-5696)?
Comment 4 Shiba 2016-09-14 08:21:13 UTC
Is there any chances that https://bugs.gentoo.org/show_bug.cgi?id=593648 can be looked at before 4.4.20 gets stabilized?
Comment 5 Thomas Deutschmann gentoo-dev Security 2016-09-14 16:18:27 UTC
We should not stabilize a kernel which is known to freeze a system due to our own custom patches. So we will probably have to wait some days for 4.4.21, see bug 593648.
Comment 6 Tobias Klausmann gentoo-dev 2016-09-23 17:43:22 UTC
Stable on alpha.
Comment 7 Tobias Klausmann gentoo-dev 2016-09-23 17:47:25 UTC
Stable on alpha.
Comment 8 Pacho Ramos gentoo-dev 2016-09-29 17:26:01 UTC
amd64/x86 stable
Comment 9 Kyle Sanderson 2016-10-10 19:13:25 UTC
Created attachment 449778 [details]
kconfig for broken 4.4.21 kernel.

There's a memory leak that was backported to atleast 4.4.21, 4.4.6 is fine.

Attached is my kconfig.
Comment 10 Kyle Sanderson 2016-10-10 19:13:38 UTC
Sorry, this is amd64.
Comment 11 Thomas Deutschmann gentoo-dev Security 2016-10-11 11:00:27 UTC
@ Kyle: Please create an own bug for your issue.