Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 586440

Summary: =dev-libs/libgpg-error-1.22: stable request
Product: Gentoo Linux Reporter: Kristian Fiskerstrand <k_f>
Component: Current packagesAssignee: Crypto team [DISABLED] <crypto+disabled>
Status: RESOLVED OBSOLETE    
Severity: normal CC: k_f
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=590650
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 552936    

Description Kristian Fiskerstrand gentoo-dev Security 2016-06-19 23:33:20 UTC
arches, please stabilize 
=ev-libs/libgpg-error-1.22
stable targets: alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
Comment 1 unato 2016-06-20 00:05:41 UTC
Hi There!
I am an automated build bot.
I am here because you issued a stabilization request.
On first impressions, it seems that the build is stable.
The relevant build logs can be found here:
https://www.dropbox.com/s/datkdrk2p19h3ee/20160620_000537?dl=1

If you think this build was triggered in error or want
to suggest somthing, open an issue at 
github.com/pallavagarwal07/SummerOfCode16
Comment 2 Aaron Bauman Gentoo Infrastructure gentoo-dev Security 2016-07-24 02:29:19 UTC
(In reply to Kristian Fiskerstrand from comment #0)
> arches, please stabilize 
> =ev-libs/libgpg-error-1.22
> stable targets: alpha amd64 arm hppa ia64 ppc ppc64 sparc x86

CC'ing arches...

@arches, please stabilize:
 
=dev-libs/libgpg-error-1.22

stable targets: alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
Comment 3 Jeroen Roovers (RETIRED) gentoo-dev 2016-07-24 17:31:30 UTC
Stable for HPPA.
Comment 4 Tobias Klausmann gentoo-dev 2016-07-26 13:17:52 UTC
Stable on alpha.
Comment 5 Markus Meier gentoo-dev 2016-07-27 20:33:57 UTC
arm stable
Comment 6 Kristian Fiskerstrand gentoo-dev Security 2016-08-06 20:14:16 UTC
Obsoleting this one, gnupg 2.1.14 will require libgpg-error 1.24 which I'll file a new bug for