Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 576486

Summary: dev-python/django: Update to 1.8.10 and 1.9.3 (CVE-2016-2512 and CVE-2016-2513)
Product: Gentoo Linux Reporter: Johann Schmitz (ercpe) (RETIRED) <ercpe>
Component: Current packagesAssignee: Python Gentoo Team <python>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://www.djangoproject.com/weblog/2016/mar/01/security-releases/
Whiteboard:
Package list:
Runtime testing required: ---

Description Johann Schmitz (ercpe) (RETIRED) gentoo-dev 2016-03-05 05:39:39 UTC
Please update dev-python/django to to 1.8.10 and 1.9.3 due to the security vulnerabilites listed on https://www.djangoproject.com/weblog/2016/mar/01/security-releases/

Reproducible: Always
Comment 1 Johann Schmitz (ercpe) (RETIRED) gentoo-dev 2016-03-12 06:30:39 UTC

*** This bug has been marked as a duplicate of bug 576876 ***