Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 569104

Summary: app-portage/portage-utils: qlop: --current doesn't work with -t, -g etc.
Product: Gentoo Linux Reporter: DrSlony <bugs>
Component: Current packagesAssignee: Fabian Groffen <grobian>
Status: RESOLVED DUPLICATE    
Severity: normal CC: bugs, devurandom, marat
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description DrSlony 2015-12-22 06:49:55 UTC
To find out how long emerging the current package took during previous emerges, you would write "qlop -t some-category/package-name". qlop's -c (current) option would be a very convenient way of doing that without having to type the long package name, "qlop -ct", but alas it doesn't work. Please add functionality to make that work.
Comment 1 Dennis Schridde 2017-03-11 10:04:30 UTC
This is probably a duplicate of bug #161244 and bug #498338.
Comment 2 Fabian Groffen gentoo-dev 2018-03-28 19:36:47 UTC
Thanks Dennis

*** This bug has been marked as a duplicate of bug 161244 ***