Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 563738

Summary: media-gfx/gimp not building
Product: Gentoo Linux Reporter: cristiano04
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: AMD64   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: Build log

Description cristiano04 2015-10-22 00:46:23 UTC
Self explanatory

Reproducible: Always

Steps to Reproduce:
emerge gimp
Comment 1 cristiano04 2015-10-22 00:47:42 UTC
Created attachment 415130 [details]
Build log
Comment 2 Rafał Mużyło 2015-10-22 18:26:21 UTC
> checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Self explanatory

*** This bug has been marked as a duplicate of bug 41124 ***