Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 559464

Summary: app-admin/gam-server-0.1.10-r2 - This package has a configure.in file which has long been deprecated.
Product: Gentoo Linux Reporter: David J Cozatt <djcozatt>
Component: Current packagesAssignee: Freedesktop bugs <freedesktop-bugs>
Status: UNCONFIRMED ---    
Severity: normal Keywords: PATCH
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://bugzilla.gnome.org/show_bug.cgi?id=693449
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: diff from url ref

Description David J Cozatt 2015-09-03 02:52:22 UTC
QA: prepare                                                                                           │
│This package has a configure.in file which has long been deprecated.  Please │update it to use configure.ac instead as newer versions of autotools will die                         │
│when it finds this file.  See https://bugs.gentoo.org/426262 for details. 

Also gamin is at https://github.com/GNOME/gamin  

Reproducible: Always
Comment 1 David J Cozatt 2015-09-03 03:00:07 UTC
Created attachment 410894 [details]
diff from url ref

no email provided by submitter