Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 553936

Summary: dev-qt/qt3support: Does not compile against musl
Product: Gentoo Linux Reporter: Wikky Kerr <wikky>
Component: Current packagesAssignee: Gentoo musl team <musl>
Status: RESOLVED FIXED    
Severity: normal CC: wikky
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 430702    
Attachments: Add dev-qt/qt3support to the musl overlay

Description Wikky Kerr 2015-07-04 23:28:14 UTC
dev-qt/qt3support does not build against musl. Same deal as in bug 551640, the fix is the same.



Reproducible: Always
Comment 1 Wikky Kerr 2015-07-04 23:34:47 UTC
Created attachment 406194 [details, diff]
Add dev-qt/qt3support to the musl overlay
Comment 2 Anthony Basile gentoo-dev 2015-07-05 00:07:51 UTC
Committed to the musl overlay.  Given your comment about qt4 support I don't suppose qt3 is still being supported.  So I'm going to close this instead of marking it in progress while we push the patch upstream.