Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 547828

Summary: app-mobilephone/obexftp-0.24 stable request
Product: Gentoo Linux Reporter: Hans de Graaff <graaff>
Component: [OLD] Keywording and StabilizationAssignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it <maintainer-needed>
Status: RESOLVED WONTFIX    
Severity: normal CC: ruby
Priority: Normal Keywords: STABLEREQ
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 231645, 524866, 529068    
Bug Blocks: 536852    

Description Hans de Graaff gentoo-dev 2015-04-26 18:06:33 UTC
This version of obexftp also supports ruby20.


=dev-libs/openobex-1.7.1
=app-mobilephone-0.24
Comment 1 Pacho Ramos gentoo-dev 2015-05-15 12:44:38 UTC
We cannot stabilize it with that blockers :( (specially the failing to build one)
Comment 2 Hans de Graaff gentoo-dev 2015-05-24 18:39:15 UTC
(In reply to Pacho Ramos from comment #1)
> We cannot stabilize it with that blockers :( (specially the failing to build
> one)

In that case we will probably mask this for removal once ruby 1.9 will be masked.