Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 523146

Summary: <www-servers/nginx-1.7.5 SSL session reuse vulnerability (CVE-2014-3616)
Product: Gentoo Linux Reporter: Mike Limansky <limanski>
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://nginx.org/#2014-09-16
Whiteboard:
Package list:
Runtime testing required: ---

Description Mike Limansky 2014-09-18 16:36:28 UTC
New nginx version with security fix is available since 2014-09-16.

Reproducible: Always
Comment 1 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2014-09-18 17:53:11 UTC
Next time:
- Please search before filing a bug.
- Read and follow the instructions. The "Gentoo Linux" category explicitly mentions "Examples for bugs that should NOT be filed here:
Security updates (use Gentoo Security below)"

*** This bug has been marked as a duplicate of bug 522994 ***