Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 51797

Summary: gentoo-dev-sources fails to emerge -- patch problem
Product: Gentoo Linux Reporter: Simon Matthews <simon+bugzilla>
Component: [OLD] Core systemAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Simon Matthews 2004-05-22 22:10:52 UTC
Note: This may be a duplicate of bug# 51784


14:54:17 (264.49 KB/s) - `/usr/portage/distfiles/genpatches-2.6-6.30-base.tar.bz2' saved [269049/269049]
 
>>> md5 src_uri ;-) linux-2.6.6.tar.bz2
>>> md5 src_uri ;-) genpatches-2.6-6.30-base.tar.bz2
>>> md5 src_uri ;-) genpatches-2.6-6.30-extras.tar.bz2
>>> Preparing to unpack...
>>> Unpacking source...
>>> Unpacking linux-2.6.6.tar.bz2 to /var/tmp/portage/gentoo-dev-sources-2.6.6/work
 * genpatches-2.6-6.30-base.tar.bz2 unpacked
 * genpatches-2.6-6.30-extras.tar.bz2 unpacked
 * Applying 1310_k8_cardbus_io.patch...                                   [ ok ] * Applying 1315_alpha-sysctl-uac.patch...                                [ ok ] * Applying 2110_bcm5700_broadcom_gigabit_drvr_11272003.patch...          [ ok ] * Applying 2115_fa311-mac-address-fix.patch...                           [ ok ] * Applying 2120_ipw2100-0.40-2.6.5.patch...                              [ ok ] * Applying 2320_adaptec_dpt_i2o.patch...                                 [ !! ] 
 * Please attach /var/tmp/portage/gentoo-dev-sources-2.6.6/temp/2320_adaptec_dpt_i2o.err to any bug you may post.
 
!!! ERROR: sys-kernel/gentoo-dev-sources-2.6.6 failed.
!!! Function unipatch, Line 485, Exitcode 0
!!! Unable to dry-run patch.


Reproducible: Always
Steps to Reproduce:
emerge -u gentoo-dev-sources
2.
3.

Actual Results:  
See above

Expected Results:  
Successfully patched the sources.
Comment 1 Ben Slote 2004-05-22 23:27:13 UTC
http://bugs.gentoo.org/show_bug.cgi?id=5182
Comment 2 Ben Slote 2004-05-22 23:31:10 UTC
http://bugs.gentoo.org/show_bug.cgi?id=51782
Whoops
Comment 3 Tim Yamin (RETIRED) gentoo-dev 2004-05-23 08:21:33 UTC

*** This bug has been marked as a duplicate of 51800 ***