Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 516320

Summary: media-libs/glew-1.10.0-r2 stable request
Product: Gentoo Linux Reporter: Pacho Ramos <pacho>
Component: [OLD] Keywording and StabilizationAssignee: Tim Harder <radhermit>
Status: RESOLVED DUPLICATE    
Severity: normal CC: alpha, amd64, arm, hppa, ia64, ppc64, ppc, sparc
Priority: Normal Keywords: STABLEREQ
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 512012    

Description Pacho Ramos gentoo-dev 2014-07-04 07:53:45 UTC
needed for multilib stuff (by latest gstreamer plugins)
Comment 1 Pacho Ramos gentoo-dev 2014-07-05 12:11:23 UTC
any problem with CCing arches in a week?
Comment 2 Tim Harder gentoo-dev 2014-07-08 16:07:03 UTC
Arches go ahead.
Comment 3 Pacho Ramos gentoo-dev 2014-07-18 19:31:46 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 4 PaweĊ‚ Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 11:11:49 UTC
x86 stable