Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 494378

Summary: x11-misc/shared-mime-info configure: error: XML::Parser perl module
Product: Gentoo Linux Reporter: albert simenon <albert>
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal CC: bkohler
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: emerge --info
build.log

Description albert simenon 2013-12-15 19:22:21 UTC
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool


Reproducible: Always

Steps to Reproduce:
1. emerge x11-misc/shared-mime-info
2.
3.


Expected Results:  
Should emerge without error
Comment 1 albert simenon 2013-12-15 19:22:58 UTC
Created attachment 365432 [details]
emerge --info
Comment 2 albert simenon 2013-12-15 19:23:57 UTC
Created attachment 365434 [details]
build.log
Comment 3 albert simenon 2013-12-15 19:53:08 UTC
running perl-cleaner --all fixes problem
Comment 4 Ben Kohler gentoo-dev 2013-12-15 20:47:42 UTC

*** This bug has been marked as a duplicate of bug 41124 ***