Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 494354

Summary: xfce-extra/thunar-volman-0.8.0 emerge failed (configure phase)
Product: Gentoo Linux Reporter: Stephan Litterst <stephan.litterst>
Component: Current packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal CC: bkohler
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: emerge --info '=xfce-extra/thunar-volman-0.8.0::gentoo'
/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/temp/build.log

Description Stephan Litterst 2013-12-15 15:29:57 UTC
* Messages for package xfce-extra/thunar-volman-0.8.0:

 * ERROR: xfce-extra/thunar-volman-0.8.0::gentoo failed (configure phase):
 *   econf failed
 * 
 * Call stack:
 *          ebuild.sh, line   93:  Called src_configure
 *        environment, line 3419:  Called xfconf_src_configure
 *        environment, line 3967:  Called econf '--enable-notifications' '--enable-debug=minimum'
 *   phase-helpers.sh, line  577:  Called die
 * The specific snippet of code:
 *                      die "econf failed"
 * 
 * If you need support, post the output of `emerge --info '=xfce-extra/thunar-volman-0.8.0::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=xfce-extra/thunar-volman-0.8.0::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/temp/environment'.
 * Working directory: '/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/work/thunar-volman-0.8.0'
 * S: '/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/work/thunar-volman-0.8.0'


Reproducible: Always
Comment 1 Stephan Litterst 2013-12-15 15:30:41 UTC
Created attachment 365406 [details]
emerge --info '=xfce-extra/thunar-volman-0.8.0::gentoo'
Comment 2 Stephan Litterst 2013-12-15 15:31:13 UTC
 emerge -pqv '=xfce-extra/thunar-volman-0.8.0::gentoo'
[ebuild  N    ] xfce-extra/thunar-volman-0.8.0  USE="libnotify -debug"
Comment 3 Stephan Litterst 2013-12-15 15:33:24 UTC
Created attachment 365408 [details]
/var/tmp/portage/xfce-extra/thunar-volman-0.8.0/temp/build.log
Comment 4 Ben Kohler gentoo-dev 2013-12-15 16:02:05 UTC
Please run perl-cleaner --all per the postinstall messages on your recent perl upgrade.

*** This bug has been marked as a duplicate of bug 41124 ***
Comment 5 Stephan Litterst 2013-12-15 19:14:25 UTC
Thanks - perl-cleaner did the job.