Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 487402

Summary: gnome-base/gnome-shell-3.8.4: gnome-shell-3.8.3-relock-screen.patch causes another bug
Product: Gentoo Linux Reporter: Serge Gavrilov <serge>
Component: [OLD] GNOMEAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED INVALID    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://bugzilla.gnome.org/show_bug.cgi?id=662780
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 463242    

Description Serge Gavrilov 2013-10-09 09:55:14 UTC
gnome-shell-3.8.3-relock-screen.patch seems to cause https://bugzilla.gnome.org/show_bug.cgi?id=662780 

When I lock and unlock the screen the status at topbar is always offline (which is incorrect, since really I an online).

Commenting out the patch in the ebuild, reemerge and restart gnome-shell fixes the problem.

Reproducible: Always
Comment 1 Serge Gavrilov 2013-10-09 11:18:33 UTC
I have reproduced the problem again. Sorry this is simply wrong.