Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 487020

Summary: =app-antivirus/clamav-0.98 - automagical dependency on sys-devel/llvm
Product: Gentoo Linux Reporter: Jeroen Roovers (RETIRED) <jer>
Component: Current packagesAssignee: Antivirus Team <antivirus>
Status: RESOLVED TEST-REQUEST    
Severity: normal CC: antivirus, devurandom, moixa
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=460124
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 548066    

Description Jeroen Roovers (RETIRED) gentoo-dev 2013-10-05 16:01:37 UTC
--enable-llvm           Enable 'llvm' JIT/verifier support [default=auto]

This should probably get a USE flag.
Comment 1 Dennis Schridde 2013-11-03 22:26:35 UTC
Related to bug #460124?
Comment 2 Thomas Raschbacher gentoo-dev 2014-06-17 08:16:10 UTC
they use the bundled one so i am not sure how to best proceed here tbh will have to have a look (or if you have time and want to look it up just let me know ;))
Comment 3 Jeroen Roovers (RETIRED) gentoo-dev 2014-06-17 12:16:24 UTC
(In reply to Dennis Schridde from comment #1)
> Related to bug #460124?

That would imply it shouldn't even get a USE flag.
Comment 4 Thomas Raschbacher gentoo-dev 2018-03-02 09:30:53 UTC
please let me know if you still have a problem with current versions