Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 484612

Summary: sys-apps/help2man-1.43.3 cannot find Locale-gettext
Product: Gentoo Linux Reporter: Crístian Viana <cristiandeives>
Component: [OLD] Core systemAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: critical CC: bkohler
Priority: Normal    
Version: autobuilds   
Hardware: AMD64   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: Build log

Description Crístian Viana 2013-09-11 19:51:56 UTC
Created attachment 358492 [details]
Build log

The ebuild sys-apps/help2man-1.43.3 is failing to build because it cannot find the package Locale-gettext, even though it is installed.

# equery list Locale-gettext
 * Searching for Locale-gettext ...
[IP-] [  ] dev-perl/Locale-gettext-1.50.0:0

The build log is attached.
Comment 1 Ben Kohler gentoo-dev 2013-09-11 21:03:57 UTC

*** This bug has been marked as a duplicate of bug 41124 ***