Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 478598

Summary: sci-libs/acml please drop versions with EAPI <4
Product: Gentoo Linux Reporter: Justin Lecher <jlec>
Component: Current packagesAssignee: Gentoo Science Related Packages <sci>
Status: RESOLVED FIXED    
Severity: normal CC: jlec
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: All   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 477070, 512122    

Description Justin Lecher gentoo-dev 2013-07-29 10:50:05 UTC
Due to recent enhancements of binary packages support it is required to set the lowest EAPI to 4.

Please migrate to higher EAPI or drop versions with old EAPIs until 30 September 2013.
Comment 1 Manuel RĂ¼ger (RETIRED) gentoo-dev 2015-02-20 14:23:53 UTC
Ping, as this is related to get EAPI1 ebuilds out of the tree. Will sci take action here please?
Comment 2 Justin Lecher gentoo-dev 2015-02-20 14:46:27 UTC
+*acml-4.1.0-r2 (20 Feb 2015)
+
+  20 Feb 2015; Justin Lecher <jlec@gentoo.org> +acml-4.1.0-r2.ebuild,
+  -acml-3.6.1-r1.ebuild, -acml-4.0.1.ebuild, -acml-4.1.0-r1.ebuild:
+  Drop old; move to EAPI=5, fixes #478598
+