Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 47841

Summary: xine-ui line 43 fails to compile media - video / xine - ui
Product: Gentoo Linux Reporter: Aaron Peterson <alpeterson>
Component: Current packagesAssignee: media-video herd <media-video>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Aaron Peterson 2004-04-14 14:10:19 UTC
chmod a+x xine-check
ln -s xine-check xine-bugreport
ln: `xine-bugreport': File exists
make[3]: *** [xine-bugreport] Error 1
make[3]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.
23/misc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.
23/misc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.
23'
make: *** [all] Error 2

!!! ERROR: media-video/xine-ui-0.9.23-r1 failed.
!!! Function src_compile, Line 43, Exitcode 2
!!! (no error message)


Reproducible: Always
Steps to Reproduce:
1.emerge it.
2.
3.




Gentoo Base System version 1.4.7
Portage 2.0.50-r5 (default-x86-1.4, gcc-3.3.3, glibc-2.3.3_pre20040207-r0,
2.6.5-gentoo)
=================================================================
System uname: 2.6.5-gentoo i686 AMD Athlon(TM) XP 1700+
distcc 2.13 i686-pc-linux-gnu (protocols 1 and 2) (default port 3632) [disabled]
ccache version 2.3 [enabled]
Autoconf: sys-devel/autoconf-2.59-r3
Automake: sys-devel/automake-1.8.3
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CFLAGS="-march=athlon-xp -mmmx -m3dnow -msse -fomit-frame-pointer -O2 -pipe -Wall"
CHOST="i686-pc-linux-gnu"
COMPILER="gcc3"
CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config
/usr/kde/3.1/share/config /usr/kde/3.2/share/config /usr/kde/3/share/config
/usr/lib/mozilla/defaults/pref /usr/share/config
/usr/share/texmf/dvipdfm/config/ /usr/share/texmf/dvips/config/
/usr/share/texmf/tex/generic/config/ /usr/share/texmf/tex/platex/config/
/usr/share/texmf/xdvi/ /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-march=athlon-xp -mmmx -m3dnow -msse -fomit-frame-pointer -O2 -pipe -Wall"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs ccache sandbox"
GENTOO_MIRRORS="http://gentoo.oregonstate.edu
http://distro.ibiblio.org/pub/Linux/distributions/gentoo"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY=""
SYNC="rsync://rsync.namerica.gentoo.org/gentoo-portage"
USE="X aalib acpi acpi4linux alsa amd apache2 apm arts artswrappersuid avi
berkdb bidi bonobo canna cdr cjk cjkcrypt crypt cscope cups dga directfb doc dv
dvb dvd encode esd evms2 faad fbcon ffmpeg flac flash foomaticdb freetype
freewnn fs gdbm ggi gif gnome gpm gstreamer gtk gtk2 gtkhtml guile imagemagick
imap imlib jack java javascript joystick jpeg kde kerberos krb4 ldap libcss
libdvdread libg++ libwww mad maildir md5sum mdb mikmod mmx motif mozilla mpeg
mpeg4 mule mysql nas ncurses net nls nptl nvidia oggvorbis opengl oss pam pdflib
perl pic png postgres python qt quicktime readline samba sasl scanner sdl slang
spell sse ssl svga tcltk tcpd tetex tiff transcode truetype unicode usb v4l
vhosts virus-scan x86 xine xinerama xml2 xmms xv xvid zeo zlib"
Comment 1 Martin Holzer (RETIRED) gentoo-dev 2004-04-14 15:09:49 UTC

*** This bug has been marked as a duplicate of 45448 ***