Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 47737

Summary: Link (ln -s) error during ebuild of xine-ui-0.9.22-r1
Product: Gentoo Linux Reporter: Steve Evans <stevee>
Component: Current packagesAssignee: media-video herd <media-video>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: x86   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Steve Evans 2004-04-13 11:10:05 UTC
This error occured during emerge of xine-ui-0.9.22-r1. It is attempting to create a link to xine-check called xine-bugreport when xine-bugreport already exists. It reproduced it on two different machines.

make[3]: Entering directory `/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
test `cd .; pwd` = `pwd` || cp ./xine-check.sh.in .
perl ./build-xine-check.pl ./xine-check.en
chmod a+x xine-check
ln -s xine-check xine-bugreport
ln: `xine-bugreport': File exists
make[3]: *** [xine-bugreport] Error 1
make[3]: Leaving directory `/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22/misc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/xine-ui-0.9.22-r1/work/xine-ui-0.9.22'
make: *** [all] Error 2

!!! ERROR: media-video/xine-ui-0.9.22-r1 failed.
!!! Function src_compile, Line 53, Exitcode 2
!!! (no error message)




Reproducible: Always
Steps to Reproduce:
1. emerge xine-ui
2.
3.

Actual Results:  
The ebuild fails
Comment 1 Martin Holzer (RETIRED) gentoo-dev 2004-04-13 11:17:12 UTC

*** This bug has been marked as a duplicate of 45448 ***