Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 454562

Summary: rox-extra/archive - deprecation warning about python_mod_cleanup()
Product: Gentoo Linux Reporter: Zentoo <b4b1>
Component: Current packagesAssignee: No maintainer - Look at https://wiki.gentoo.org/wiki/Project:Proxy_Maintainers if you want to take care of it <maintainer-needed>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Zentoo 2013-01-29 18:09:42 UTC
When I emerge rox-extra/archive, installation is OK but a warning tell me to open this bug:

 * 
 * Deprecation Warning: Usage of python_mod_cleanup() in packages not supporting installation
 * for multiple Python ABIs in EAPI <=2 is deprecated and will be disallowed on 2011-08-01.
 * Use EAPI >=3 and call python_mod_cleanup() with paths having appropriate syntax.
 * The ebuild needs to be fixed. Please report a bug, if it has not been already reported.
 * 


[I] rox-extra/archive
     Available versions:  2.2{tbz2} {ace bzip2 compress cpio rar rpm uuencode zip}
     Installed versions:  2.2{tbz2}(19:02:23 29/01/2013)(bzip2 compress cpio rar rpm uuencode zip -ace)
     Homepage:            http://rox.sourceforge.net/
     Description:         Archive is a simple archiver for ROX Desktop
Comment 1 Pacho Ramos gentoo-dev 2013-03-02 18:26:33 UTC

*** This bug has been marked as a duplicate of bug 452160 ***