Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 441718

Summary: gnome-base/libbonoboui-2.24.5: QA Notice: This package installs one or more .desktop files that do not pass validation.
Product: Gentoo Linux Reporter: Ilya Gordeev <mirraz1>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: UNCONFIRMED ---    
Severity: QA    
Priority: Low    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 444206    

Description Ilya Gordeev 2012-11-04 09:54:58 UTC
QA Notice: This package installs one or more .desktop files that do not
pass validation.

        /usr/share/applications/bonobo-browser.desktop: warning: key "Encoding" in group "Desktop Entry" is deprecated

Reproducible: Always