Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 436384 (gnome3.6)

Summary: [TRACKER] GNOME 3.6 Official Release
Product: Gentoo Linux Reporter: Bhaavan Merchant <bhaavanmerchant>
Component: [OLD] GNOMEAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED FIXED    
Severity: enhancement CC: alexander, cfuga, jacobgodserv, john, kanelxake, karl, mail, mehmet, nikoli, siarhei.siamashka
Priority: Normal Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 303375, 350093, 365829, 379649, 379651, 379657, 387959, 389813, 390345, 392009, 399475, 425514, 434612, 435134, 435424, 436614, 437794, 439254, 439594, 439744, 439886, 440290, 441692, 447426    
Bug Blocks: 347409, 436036, 438594, 440324, 444290, 447188    

Description Bhaavan Merchant 2012-09-27 08:18:23 UTC
Today the 3.6 update has landed to gnome. It would be good to have that built in gentoo directly from portage.

Reproducible: Always

Actual Results:  
latest stable gnome is 3.2

Expected Results:  
Gnome in portage should be close to the upstream stable versions.
Comment 1 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-09-27 08:31:47 UTC
Tracker bug for getting gnome-3.6 in portage and unmasked. Don't comment here with specific issues; instead, file separate bugs and have them block this one.

(Current status: core gnome-3.6 libraries are in portage but masked; for the rest, see the gnome overlay.)

Bhaavan: you do not need to add yourself to the CC list of bugs that you yourself created.
Comment 2 Alexandre Rostovtsev (RETIRED) gentoo-dev 2012-10-19 17:01:15 UTC
*** Bug 438962 has been marked as a duplicate of this bug. ***
Comment 3 Gilles Dartiguelongue gentoo-dev 2012-10-28 10:29:55 UTC
Add open "depends on" from gnome3.2 tracker bug.
Comment 4 Gilles Dartiguelongue gentoo-dev 2012-11-02 22:46:35 UTC
Adding tickets from old Gnome 3.0 tracker.
Comment 5 Gilles Dartiguelongue gentoo-dev 2013-08-25 17:20:20 UTC
Closing, party is over 3.8 tracker now, bug #478252.