Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 428826

Summary: Please fix net-misc/remmina-1.0.0_p20120309 dependencies for net-misc/freerdp-1.0.1_p20120726
Product: Gentoo Linux Reporter: Chris Smith <chris>
Component: Current packagesAssignee: Mike Gilbert <floppym>
Status: RESOLVED FIXED    
Severity: normal CC: tristan
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Chris Smith 2012-07-31 14:15:21 UTC
Cannot install net-misc/freerdp-1.0.1_p20120726 because net-misc/remmina-1.0.0_p20120309 requires net-misc/freerdp-1.0.1_p20120318


Reproducible: Always

Actual Results:  
WARNING: One or more updates have been skipped due to a dependency conflict:

net-misc/freerdp:0

  (net-misc/freerdp-1.0.1_p20120726::gentoo, ebuild scheduled for merge) conflicts with
    =net-misc/freerdp-1.0.1_p20120318 required by (net-misc/remmina-1.0.0_p20120309::gentoo, installed)


Expected Results:  
remmina should be bumped to allow for the newer freerdp build
Comment 1 Mike Gilbert gentoo-dev 2012-07-31 20:47:31 UTC
I'm having problems with the latest remmina in git. As soon as I get that figured out, I will bump it.
Comment 2 Chris Smith 2012-08-01 13:01:17 UTC
(In reply to comment #1)
> I'm having problems with the latest remmina in git. As soon as I get that
> figured out, I will bump it.

Thanks. I tried out build 9999(.1) but it was a disaster, bad colors and then crashes so had to revert.
Comment 3 Chris Smith 2012-09-17 13:36:57 UTC
Any updates for this bug?
Comment 4 Mike Gilbert gentoo-dev 2012-10-07 00:33:42 UTC
Sorry for the delay.

+*remmina-1.0.0_p20121004 (07 Oct 2012)
+
+  07 Oct 2012; Mike Gilbert <floppym@gentoo.org>
+  +remmina-1.0.0_p20121004.ebuild, metadata.xml, remmina-9999.ebuild:
+  Add a new snaphot. Resolves bug 428826.
+
Comment 5 Chris Smith 2012-10-07 18:05:52 UTC
Thanks, but I had to downgrade as the new snapshot was worse than the previous. Colors were wrong and disconnects did not disconnect.
Comment 6 Mike Gilbert gentoo-dev 2012-10-07 21:08:49 UTC
Really? It seemed to work ok for me.

If you are having issues that don't seem gentoo related, please report them upstream as well.