Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 426618

Summary: app-eselect/eselect-flash-nsplugin - manage Flash plugin symlinks
Product: Gentoo Linux Reporter: C.J. Wijtmans <cj.wijtmans>
Component: Current packagesAssignee: Default Assignee for New Packages <maintainer-wanted>
Status: RESOLVED OBSOLETE    
Severity: normal    
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description C.J. Wijtmans 2012-07-14 17:01:09 UTC
Requesting `eselect flash-nsplugin` module for gnash, lightspark and adobe-flash.
In order to control which plugins the browser selects in order to solve problems without having to un-emerge flash packages or manually managing their symbolic links.
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2012-07-16 14:44:40 UTC
At least Mozilla based browsers can enable/disable plugins in the user profile. And this even works now that https://bugzilla.mozilla.org/show_bug.cgi?id=581848 is fixed. (I should probably update the lightspark pkg_postinst message)
Comment 2 C.J. Wijtmans 2012-07-16 20:51:14 UTC
I am not using mozilla.
Comment 3 C.J. Wijtmans 2016-10-20 11:25:33 UTC
flash and others is obsolete.