Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 422367

Summary: Please stabilize =x11-libs/xtrans-1.2.7
Product: Gentoo Linux Reporter: Paweł Hajdan, Jr. (RETIRED) <phajdan.jr>
Component: [OLD] Keywording and StabilizationAssignee: Gentoo X packagers <x11>
Status: RESOLVED DUPLICATE    
Severity: enhancement Keywords: STABLEREQ
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://packages.gentoo.org/package/x11-libs/xtrans?arches=linux
Whiteboard:
Package list:
Runtime testing required: ---

Description Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2012-06-19 18:35:59 UTC
Is it OK to stabilize =x11-libs/xtrans-1.2.7 ?

If so, please CC all arches which have stable keywords

for older versions of this package and add STABLEREQ keyword

to the bug.
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2012-06-19 21:40:12 UTC

*** This bug has been marked as a duplicate of bug 419473 ***