Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 412165

Summary: net-mail/courier-imap-4.10.0 version bump
Product: Gentoo Linux Reporter: Per Pomsel <phantom4>
Component: New packagesAssignee: Patrick McLean <chutzpah>
Status: RESOLVED DUPLICATE    
Severity: enhancement CC: cJ-gentoo, net-mail, pacho
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://www.courier-mta.org
Whiteboard:
Package list:
Runtime testing required: ---

Description Per Pomsel 2012-04-16 07:37:21 UTC
Version 4.10.0 of courier-imap is out.

Reproducible: Always
Comment 1 Per Pomsel 2012-10-17 09:44:33 UTC
Version 4.11.0 of courier-imap is out.
Comment 2 cJ 2012-12-15 15:03:45 UTC
Current portage versions break with gnutls-3, so a bump is welcome.
Comment 3 Patrick McLean gentoo-dev 2012-12-17 18:47:08 UTC
I don't use courier-imap anymore and I don't have time to do proper testing for a bump. Any other devs who want to can feel free to bump this.
Comment 4 Dennis Lichtenthäler 2013-03-08 10:31:10 UTC
4.12 has been released in the meanwhile. It compiled with a simple rename of the ebuild and has been working great for a few days.
Comment 5 Alexander Wright 2013-07-19 10:06:27 UTC
4.13 has been released.
Compiled and worked fine for me! YMMV.
Comment 6 Pacho Ramos gentoo-dev 2013-07-27 08:00:15 UTC

*** This bug has been marked as a duplicate of bug 389511 ***
Comment 7 Pacho Ramos gentoo-dev 2013-07-27 08:00:32 UTC
(In reply to Patrick McLean from comment #3)
> I don't use courier-imap anymore and I don't have time to do proper testing
> for a bump. Any other devs who want to can feel free to bump this.

Please move it to maintainer-needed then

Thanks