Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 393055

Summary: Bump www-plugins/lightspark to 0.5.4
Product: Gentoo Linux Reporter: jannis <kripton>
Component: Current packagesAssignee: Chí-Thanh Christopher Nguyễn <chithanh>
Status: RESOLVED FIXED    
Severity: enhancement CC: devurandom
Priority: Normal    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: https://launchpad.net/lightspark/+milestone/lightspark-0.5.4
Whiteboard:
Package list:
Runtime testing required: ---

Description jannis 2011-12-03 18:04:30 UTC
lightspark released version 0.5.3 on 01.12.2011
Maybe it compiles against llvm-3.0 or 2.9 so we don't need the blocker anymore
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2011-12-04 00:35:36 UTC
llvm-3.0 was never blocked
Comment 2 jannis 2011-12-04 11:26:51 UTC
Yes you're right, I didn't read the ebuild until now. Just saw the blocker in portage output after calculating deps and thought it was =llvm-2.8*
Comment 3 Dennis Schridde 2012-01-27 13:18:02 UTC
(In reply to comment #1)
> llvm-3.0 was never blocked
I am not sure this is correct. lightspark had a blocker against the latest llvm version for a while (even though now it does not anymore).

Anyway, I would also like to see this in the portage tree. It's been almost 2 months now since the release.
Comment 4 Dennis Schridde 2012-01-27 13:18:56 UTC
P.S: Launchpad says: "Latest version is lightspark-0.5.4"
Comment 5 Dennis Schridde 2012-01-27 13:20:43 UTC
Version 0.5.4:
 * Fix build against LLVM-3.0
Comment 6 Dennis Schridde 2012-01-27 14:08:00 UTC
(In reply to comment #5)
> Version 0.5.4:
>  * Fix build against LLVM-3.0
Confirmed issue and filed as bug #401031.
Comment 7 jannis 2012-01-27 15:10:22 UTC
As said in #4: 0.5.4 has been released on 2012-01-24. Requesting to bump to that version.
Comment 8 Dennis Schridde 2012-01-27 15:33:42 UTC
Suggesting: "Blocks bug #401031"
Comment 9 Chí-Thanh Christopher Nguyễn gentoo-dev 2012-01-30 14:33:25 UTC
Fixed in CVS.