Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC

Bug 381487

Summary: dev-python/oosuite: masked for removal
Product: Gentoo Linux Reporter: Oliver Borm <oli.borm>
Component: New packagesAssignee: Default Assignee for New Packages <maintainer-wanted>
Status: RESOLVED OBSOLETE    
Severity: enhancement CC: python
Priority: Normal Keywords: PMASKED
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://openopt.org
Whiteboard: Removal on 11/11
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 289363    
Attachments: New ebuild

Description Oliver Borm 2011-09-01 20:37:47 UTC
DerApproximator is a dependency of openopt (bug 289363) if used with non linear problems (NLP).

Reproducible: Always
Comment 1 Oliver Borm 2011-09-01 20:39:09 UTC
Created attachment 285291 [details]
New ebuild

As the downloads of openopt et. al are not versionised, there are problems with the md5sums in the MANIFEST files, when updates are available.