Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 367037

Summary: dev-java/piccolo2d-1.2.1-r2 did not build unable to find paths
Product: Gentoo Linux Reporter: Ian Delaney (RETIRED) <idella4>
Component: [OLD] JavaAssignee: Java team <java>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: Normal    
Version: 10.0   
Hardware: AMD64   
OS: Linux   
See Also: https://bugs.gentoo.org/show_bug.cgi?id=330433
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: my emerge --info
the build log

Description Ian Delaney (RETIRED) gentoo-dev 2011-05-12 23:16:55 UTC
testing dev-java/piccolo2d-1.2.1-r2 for another submitted bug and found this not to build.  This is one of a very long list of java packages and is the first not to build, though seems unrelated to the cause of the other bug.



Reproducible: Always

Steps to Reproduce:
1. emerge dev-java/piccolo2d-1.2.1-r2 
2.
3.
Actual Results:  
    [javac] 22 errors

BUILD FAILED
/var/tmp/portage/portage/dev-java/piccolo2d-1.2.1-r2/work/piccolo-1.2.1/build.xml:166: Compile failed; see the compiler error output for details.

Total time: 5 seconds
 * ERROR: dev-java/piccolo2d-1.2.1-r2 failed (compile phase):
 *   eant failed

Expected Results:  
to emerge

failed with LC_ALL=et_EE.UTF-8\ UTF-8 && LC_ALL=C
Comment 1 Ian Delaney (RETIRED) gentoo-dev 2011-05-12 23:22:26 UTC
Created attachment 272997 [details]
my emerge --info
Comment 2 Ian Delaney (RETIRED) gentoo-dev 2011-05-12 23:35:16 UTC
Created attachment 272999 [details]
the build log
Comment 3 PaweĊ‚ Hajdan, Jr. (RETIRED) gentoo-dev 2014-02-19 05:28:52 UTC

*** This bug has been marked as a duplicate of bug 322663 ***