Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 365937 (systemd-consumers)

Summary: [TRACKER] Packages providing systemd units yet not using systemd.eclass
Product: Gentoo Linux Reporter: Michał Górny <mgorny>
Component: Current packagesAssignee: Gentoo systemd Team <systemd>
Status: IN_PROGRESS ---    
Severity: normal CC: alecm_88, alexander, alexander, cnyegle, dev, devurandom, gbugs, herber, mehmet, nikoli, simon, tdalman
Priority: Normal Keywords: Tracker
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on: 470910, 365941, 365943, 366109, 366111, 366113, 366169, 366171, 366173, 366175, 366177, 366179, 371871, 371873, 371875, 372915, 376021, 407921, 418317, 448480, 470082    
Bug Blocks:    

Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2011-05-04 10:59:19 UTC
As of 04.05.2011, gx86 provides systemd.eclass with functions allowing packages to install systemd units. All packages for which upstream provides an ability to install such units shall use this package, and this bug is supported to keep track of such packages and the related requests.