Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 334647

Summary: net-proxy/cntlm ignores cflags/ldflags; builds quiet
Product: Gentoo Linux Reporter: Diego Elio Pettenò (RETIRED) <flameeyes>
Component: New packagesAssignee: Markus Duft (RETIRED) <mduft>
Status: RESOLVED FIXED    
Severity: QA CC: esigra
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 331933    
Attachments: Build log

Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-26 14:56:33 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-26 14:56:44 UTC
Created attachment 244749 [details]
Build log
Comment 2 Michael Haubenwallner gentoo-dev 2012-10-02 13:22:46 UTC
Fixed in (revbumped) cntlm-0.92.3.

Patch reported upstream:
https://sourceforge.net/tracker/?func=detail&aid=3573793&group_id=197861&atid=963165
Comment 3 Markus Duft (RETIRED) gentoo-dev 2013-06-24 06:48:08 UTC
*** Bug 437470 has been marked as a duplicate of this bug. ***