Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 334229

Summary: dev-embedded/u-boot-tools: fw_printenv does not respect LDFLAGS
Product: Gentoo Linux Reporter: Diego Elio Pettenò (RETIRED) <flameeyes>
Component: New packagesAssignee: Embedded Team (OBSOLETE) <dev-embedded+disabled>
Status: RESOLVED FIXED    
Severity: QA CC: ago, esigra
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 331933    
Attachments: Build log

Description Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-24 08:12:02 UTC
See attached build log.

(Please do not complain about the need for looking at the build log until you can provide an easy way to open bugs with the correct data picked out of a tinderbox log. Thanks.)
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2010-08-24 08:12:13 UTC
Created attachment 244347 [details]
Build log
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2011-03-12 19:02:39 UTC
*** Bug 355829 has been marked as a duplicate of this bug. ***
Comment 3 Tim Harder gentoo-dev 2011-03-14 23:03:11 UTC
Fixed in u-boot-tools-2010.12 in CVS.