Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 314255

Summary: dev-tex/tex4ht should depend on || (media-gfx/imagemagick media-gfx/graphicsmagick[imagemagick])
Product: Gentoo Linux Reporter: Wojciech Porczyk <wojciech>
Component: New packagesAssignee: TeX project <tex>
Status: RESOLVED LATER    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 314431    

Description Wojciech Porczyk 2010-04-09 21:33:52 UTC
GraphicsMagick is a replacement for ImageMagick. Now dev-tex/tex4ht depends only on media-gfx/imagemagick.
Comment 1 Thomas Kahle (RETIRED) gentoo-dev 2010-04-11 23:45:20 UTC
Please also check the the discussion on a virtual in the tracker bug.
Comment 2 Alexis Ballier gentoo-dev 2010-06-12 10:51:35 UTC
please:
- provide a virtual
- check that this package works well with both providers
- reopen the bug

for now it's a no go