Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 304459

Summary: net-im/openc6 removal
Product: Gentoo Linux Reporter: Ben de Groot (RETIRED) <yngwin>
Component: Current packagesAssignee: Gentoo net-im Herd <net-im>
Status: RESOLVED FIXED    
Severity: normal CC: esigra
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 283429    

Description Ben de Groot (RETIRED) gentoo-dev 2010-02-11 00:52:40 UTC
This package depends on x11-libs/qt:3, which is scheduled for removal.
It should be removed if there is no Qt4 version.
Comment 1 Samuli Suominen (RETIRED) gentoo-dev 2010-03-22 07:14:06 UTC
http://sources.gentoo.org/viewcvs.py/gentoo-x86/net-im/openc6/