Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 302829

Summary: Kernel: >=sys-kernel/linux-headers-2.6.32 needed for qemu-kvm's KSM feature
Product: Gentoo Linux Reporter: Elias Probst <mail>
Component: New packagesAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: enhancement CC: spam4
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
URL: http://kernelnewbies.org/LinuxChanges#head-d3f32e41df508090810388a57efce73f52660ccb
Whiteboard:
Package list:
Runtime testing required: ---

Description Elias Probst 2010-01-30 05:56:21 UTC
In Kernel 2.6.32 a feature (KSM) for memory pages deduplication was introduced which allows to greatly reduce the memory usage e.g. when running multiple VMs.

To be able to use this feature, >=sys-kernel/linux-headers-2.6.32 is needed + a recompile of glibc.

Please provide recent linux-headers as soon as possible.

Reproducible: Always

Steps to Reproduce:
Comment 1 peter 2010-02-02 09:07:30 UTC
Duplicate of bug #297755
Comment 2 Elias Probst 2010-02-02 10:33:57 UTC

*** This bug has been marked as a duplicate of bug 297755 ***