Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 302464

Summary: [pro-audio overlay] Updated ebuild for kluppe
Product: Gentoo Linux Reporter: Audiodef <online>
Component: Current packagesAssignee: Frieder B├╝rzele <evermind>
Status: RESOLVED CANTFIX    
Severity: normal CC: gavinlee303, jstein
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Attachments: kluppe-0.6.14.ebuild

Description Audiodef 2010-01-27 16:06:14 UTC
Fixes invalid SRC_URI due to older versions no longer sourced on project home page.

Reproducible: Always

Steps to Reproduce:




For pro-audio overlay.
Comment 1 Audiodef 2010-01-27 16:06:51 UTC
Created attachment 217611 [details]
kluppe-0.6.14.ebuild
Comment 2 Gavin Pryke 2012-10-18 14:56:30 UTC
From looking at eix output, 0.6.14 appears to be in the overlay now.
Comment 3 Jonas Stein gentoo-dev 2017-07-09 11:54:27 UTC
the overlay is no longer listed on https://gpo.zugaina.org/Overlays