Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 291294

Summary: www-client/epiphany-2.28.1: No loader found for extension 'menuandtoolbar' of type 'python'
Product: Gentoo Linux Reporter: malli
Component: Current packagesAssignee: Gentoo Linux Gnome Desktop Team <gnome>
Status: RESOLVED UPSTREAM    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---
Bug Depends on:    
Bug Blocks: 288249    
Attachments: my emerge --info

Description malli 2009-10-31 13:37:57 UTC
I upgraded www-client/epiphany and www-client/epiphany-extensions to 2.28.1 .
When starting epiphany now, i get a few error messages like this:
** Message: No loader found for extension 'onlyoneclosebutton' of type 'python'
Full output: http://dpaste.com/114582/

Of course, all those listed extensions don't work.
Comment 1 malli 2009-10-31 13:39:21 UTC
Created attachment 208850 [details]
my emerge --info
Comment 2 Gilles Dartiguelongue gentoo-dev 2009-10-31 22:26:10 UTC
Porbably because there is no more python support I believe.
Comment 3 Gilles Dartiguelongue gentoo-dev 2009-11-08 19:10:38 UTC
Per upstream changelog:

commit e53218a9a77bfd67a192f841dbf151c2fd9794a7
Author: Xan Lopez <xan@gnome.org>
Date:   Tue Jun 23 10:32:36 2009 +0300

    Remove python extensions.
    
    They are still in version control when we want to port them over.