Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 289518

Summary: net-im/empathy: needs dbus with X user flag but the ebuild does not require it
Product: Gentoo Linux Reporter: M <kmaleiwz>
Component: New packagesAssignee: Santiago M. Mola (RETIRED) <coldwind>
Status: RESOLVED NEEDINFO    
Severity: minor CC: gnome, net-im
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description M 2009-10-17 20:02:51 UTC
Emapthy 2.26.2 tested, on amd64. Note that empathy gives an error regarding this when you try to boot it off the CLI.

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-10-18 10:40:19 UTC
Please actually provide the error message, console output of the program if any and emerge --info.