Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!

Bug 282620

Summary: dev-python/mysql-python should not depend on virtual/mysql
Product: Gentoo Linux Reporter: Christian Baumhof <gentoo>
Component: [OLD] DevelopmentAssignee: Gentoo Linux bug wranglers <bug-wranglers>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: High    
Version: unspecified   
Hardware: All   
OS: Linux   
Whiteboard:
Package list:
Runtime testing required: ---

Description Christian Baumhof 2009-08-24 22:44:53 UTC
dev-python/mysql-python installs the whole mysql package, while it can be used just to connect to databases on different machines.

Reproducible: Always
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2009-08-25 06:13:49 UTC

*** This bug has been marked as a duplicate of bug 282617 ***